lunedì 27 febbraio 2012

Come correggere errore di Handbrake e VLC 2.0


Ho trovato sul blog di Macworld una interessante "chicca" per correggere un errore di HandBrake che si verifica dopo aver aggiornato VLC Player alla nuovissima versione 2.


L'errore è semplicemente causato da un libreria che non viene più usata da VLC 2 e che invece è fondamentale per il sw di dvd-ripping. il file della libreria in questione è libdvdcss.2.dylib
Comunque senza ulteriori indugi ecco come risolvere:
  • Scaricare la libreria mancante dal sito di VLC  A questo indirizzo trovate sia il file singolo che un install che copierà il file nella sua giusta posizione. Se decidete di scaricare solo il file dovete allora copiarlo voi a mano nella directory di sistema /usr/lib/
  • Ultimata la copia della libreria nella sua destinazione HandBrake ricomincerà a funzionare correttamente
Ho letto che potrebbe verificarsi che l'installer non si chiuda correttamente, se ciò dovesse verificarsi, forzate la chiusura del programma e verificate che il file libdvdcss.2.dylib sia effettivamente stato copiato.

Ad MAiora,

Luca

Nessun commento:

Posta un commento

Per cortesia quando lasciate un commento identificatevi con il nome. Rispondere ad un anonimo per me che ci metto la faccia non è proprio il massimo ;-) Grazie